aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 74c9cec..ccc7e5e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -30,7 +30,7 @@ if (OPENMP_FOUND)
endif()
# This is the only one tested, might work with other configs
-set(CUDA_NVCC_FLAGS -gencode=arch=sm_30)
+set(CUDA_NVCC_FLAGS -arch=compute_30)
qt5_add_resources(RESOURCES
pm.qrc)