aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorAlby M <1473644+Linux-cpp-lisp@users.noreply.github.com>2021-04-20 12:03:13 -0600
committerGitHub <noreply@github.com>2021-04-20 20:03:13 +0200
commit1a47d1c99784d1247f41308d335b2087de13334c (patch)
tree78803311cbf29ac47cac1a107e121a20d0af73a7 /setup.py
parent3950a7b5c4b88f46fd14f620277bad21898597a9 (diff)
Tests and miscellaneous (#4)
* linter * Add tests * Add restore test * Type hints * PyTorch dependency * One fewer temp buffer
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index d998024..550c159 100644
--- a/setup.py
+++ b/setup.py
@@ -4,7 +4,7 @@ __version__ = '0.2'
url = 'https://github.com/fadel/pytorch_ema'
download_url = '{}/archive/{}.tar.gz'.format(url, __version__)
-install_requires = []
+install_requires = ["torch"]
setup_requires = []
tests_require = []